Bounty Leaderboard API Enable Protection

WordPress Popup Builder Plugin <= 4.1.0 is vulnerable to SQL Injection

Medium severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection



Update the WordPress Popup Builder plugin to the latest available version (at least 4.1.1).

Krzysztof Zając discovered and reported this SQL Injection vulnerability in WordPress Popup Builder Plugin. This could allow a malicious actor to directly interact with your database, including but not limited to stealing information. This vulnerability has been fixed in version 4.1.1.

Other vulnerabilities in this plugin

0 present
12 patched
View all

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close