API Monitor free
arrow right To plugin page
Fixed

WordPress Popup Builder plugin <= 4.0.6 - Local File Inclusion (LFI) leading to Remote Code Execution (RCE)

7.2
CVSS 3.1 score High severity
Report
Monitoring Not reported to be exploited

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 4.0.6
Fixed in
4.0.7
PSID
b67127c6fbf2
Classification
Local File Inclusion
OWASP Top 10
A1: Injection
Credits
Publicly disclosed
2022-01-24

Details

Local File Inclusion (LFI) leading to Remote Code Execution (RCE) discovered by JrXnm in WordPress Popup Builder plugin (versions <= 4.0.6).

Solution

Update the WordPress Popup Builder plugin to the latest available version (at least 4.0.7).

References

CVE-2021-25082 Vulnerability details Plugin changelog

Other known vulnerabilities for Popup Builder

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close