Bounty Leaderboard API Enable Protection

WordPress Popup Builder Plugin <= 4.0.6 is vulnerable to Local File Inclusion

High severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection



Update the WordPress Popup Builder plugin to the latest available version (at least 4.0.7).

JrXnm discovered and reported this Local File Inclusion vulnerability in WordPress Popup Builder Plugin. This could allow a malicious actor to include local files of the target website and show its output onto the screen. Files which store credentials, such as database credentials, could potentially allow complete database takeover depending on the configuration. This vulnerability has been fixed in version 4.0.7.

Other vulnerabilities in this plugin

0 present
12 patched
View all

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close