API Monitor free
arrow right To plugin page
Fixed

WordPress Popup Builder plugin <= 3.71 - Authenticated Local File Inclusion (LFI) vulnerability

CVSS 3.1 score Unknown severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 3.71
Fixed in
3.72
PSID
578f2cedc2c8
CVE ID
N/A
Classification
Local File Inclusion
OWASP Top 10
A1: Injection
Publicly disclosed
2021-01-28

Details

Authenticated Local File Inclusion (LFI) vulnerability found by Dave Jong (WebARX Security) in WordPress Popup Builder plugin (versions <= 3.71).

Solution

Update the WordPress Popup Builder plugin to the latest available version (at least 3.72)

References

Vulnerability details Plugin changelog

Other known vulnerabilities for Popup Builder

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close