API Monitor free
arrow right To plugin page
Fixed

WordPress Popup Box plugin <= 2.1.2 - Authenticated Local File Inclusion (LFI) vulnerability

6.8
CVSS 3.1 score Medium severity
Report
Monitoring Not reported to be exploited

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
Popup Box
Type
Plugin
Vulnerable versions
<= 2.1.2
Fixed in
2.2
PSID
6f5b3d53f2d5
Classification
Local File Inclusion
OWASP Top 10
A1: Injection
Required privilege
Requires high role user authentication like admin.
Publicly disclosed
2022-05-16

Details

Authenticated Local File Inclusion (LFI) vulnerability discovered by 0xB9 (Patchstack Alliance) in WordPress Popup Box plugin (versions <= 2.1.2).

Solution

Update the WordPress Popup Box plugin to the latest available version (at least 2.2).

References

CVE-2022-29445 Plugin changelog

No other known vulnerabilities found for Popup Box.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close