WordPress Pondol Carousel Plugin <= 1.0 - Cross Site Scripting (XSS)

pondol-carousel

Software
Pondol Carousel
Versions
<= 1.0
Disclosure date
2016-05-11
CVE
CVE-2016-1000145
References
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A3: Cross Site Scripting (XSS)

Are your websites subject to this vulnerability?

Details

Because of this vulnerability, the variable "itemid" appears to send unsanitized data back to the users browser. Vulnerable file is /pondol-carousel/pages/admin_create.php.

Solution

Update the plugin.

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.