WordPress Drag & Drop Builder plugin <= 1.4.9.3 - Stored Cross-Site Scripting (XSS) vulnerability

pie-forms-for-wp

Software
Drag & Drop Builder
Vulnerable Versions
<= 1.4.9.3
Fixed in version
1.4.9.4
CVE
CVE-2022-1569
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2022-05-12
CVSS 3.0 score

4.8

Medium

Requires high role user authentication like admin.

Are your websites subject to this vulnerability?

Details

Stored Cross-Site Scripting (XSS) vulnerability was discovered by Hitesh Kumar in WordPress Drag & Drop Builder plugin (versions <= 1.4.9.3).

Solution

Update the WordPress Drag & Drop Builder plugin to the latest available version (at least 1.4.9.4).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.