API Monitor free
arrow right To plugin page
Fixed

WordPress PHP Everywhere plugin <= 2.0.3 - Remote Code Execution (RCE) vulnerability

9.9
CVSS 3.1 score Critical severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 2.0.3
Fixed in
3.0.0
PSID
dc02467405d4
CVE ID
N/A
Classification
Remote Code Execution (RCE)
OWASP Top 10
A1: Injection
Required privilege
Requires contributor or higher role user authentication.
Publicly disclosed
2022-01-11

Details

Remote Code Execution (RCE) vulnerability discovered by Ex.Mi (Patchstack) in WordPress PHP Everywhere plugin (versions <= 2.0.3).

Solution

Update the WordPress PHP Everywhere plugin to the latest available version (at least 3.0.0).

References

Plugin changelog

Other known vulnerabilities for PHP Everywhere

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close