WordPress PHP Everywhere Plugin <= 2.0.2 is vulnerable to Cross Site Request Forgery (CSRF)

This software is likely abandoned and might not receive any further security fixes.

Patch priority: low
Resolve by 22 January, 2022 Low priority
5.4
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now

Solution

Fixed Update to fix

Update the WordPress PHP Everywhere plugin to the latest available version (at least 2.0.3).

Rasi discovered and reported this Cross Site Request Forgery (CSRF) vulnerability in WordPress PHP Everywhere Plugin. This could allow a malicious actor to force higher privileged users to execute unwanted actions under their current authentication. This vulnerability has been fixed in version 2.0.3.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
5 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu