API Enable Protection

WordPress Personal Dictionary Plugin <= 1.3.3 is vulnerable to SQL Injection

8.3
High severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress Personal Dictionary plugin to the latest available version (at least 1.3.4).

cydave discovered and reported this SQL Injection vulnerability in WordPress Personal Dictionary Plugin. This could allow a malicious actor to directly interact with your database, including but not limited to stealing information and creating new administrator accounts. This vulnerability has been fixed in version 1.3.4.

No other known vulnerabilities for this plugin

Report

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close