Security programs Bounty leaderboard API Protect

WordPress Perfect Brands for WooCommerce Plugin <= 2.0.4 is vulnerable to Sensitive Data Exposure

Patch within 7 days Medium priority
Not known to be exploited Report an attack
Medium severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Enable Protection


Update to fix

Update the WordPress Perfect Brands for WooCommerce plugin to the latest available version (at least 2.0.5).

Dave Jong (Patchstack) discovered and reported this Sensitive Data Exposure vulnerability in WordPress Perfect Brands for WooCommerce Plugin. This vulnerability has been fixed in version 2.0.5.

Other vulnerabilities in this plugin

0 present
4 patched
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close