API Monitor free
arrow right To plugin page
Not fixed

WordPress Pagebar plugin <= 2.65 - Arbitrary Settings Update via CSRF vulnerability to Stored XSS

6.1
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
Pagebar
Type
Plugin
Vulnerable versions
<= 2.65
Fixed in
N/A
PSID
12bcb2fa8dee
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A5: Broken Access Control
Credits
Publicly disclosed
2022-06-15

Details

Arbitrary Settings Update via CSRF vulnerability to Stored XSS discovered by Daniel Ruf in WordPress Pagebar plugin (versions <= 2.65)

Solution

Deactivate and delete. This plugin has been closed as of June 14, 2022 and is not available for download. This closure is temporary, pending a full review.

References

Vulnerability details

No other known vulnerabilities found for Pagebar.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close