Bounty Leaderboard API Enable Protection

WordPress OptinMonster Plugin <= 2.6.4 is vulnerable to Multiple Vulnerabilities

High severity CVSS 3.1 score
Known to be exploited Active attempts logged

Protect your sites with automated security

Enable Protection



Update the WordPress OptinMonster plugin to the latest available version (at least 2.6.5).

Chloe Chamberland (WordFence) discovered and reported this Multiple Vulnerabilities vulnerability in WordPress OptinMonster Plugin. Multiple vulnerabilities were found. Due to the large number of vulnerabilities, this has been grouped in this category. This vulnerability has been fixed in version 2.6.5.

3 other known vulnerabilities for this plugin

To plugin page

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close