WordPress OptinMonster Plugin <= 2.6.4 is vulnerable to Multiple Vulnerabilities

Patch priority: high
Resolve immediately High priority
Known to be exploited Active attempts logged
7.2
High severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Protect now

Solution

Fixed Update to fix
vPatch available vPatch available

Update the WordPress OptinMonster plugin to the latest available version (at least 2.6.5).

Chloe Chamberland (WordFence) discovered and reported this Multiple Vulnerabilities vulnerability in WordPress OptinMonster Plugin. Multiple vulnerabilities were found. Due to the large number of vulnerabilities, this has been grouped in this category. This vulnerability has been fixed in version 2.6.5.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
4 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu