WordPress OptinMonster plugin <= 2.6.0 - Reflected Cross-Site Scripting (XSS) vulnerability

optinmonster

Software
OptinMonster
Vulnerable Versions
<= 2.6.0
Fixed in version
2.6.1
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2021-09-20
CVSS 3.0 score

6.1

Medium

Can be exploited remotely without any authentication.

Are your websites subject to this vulnerability?

Details

Reflected Cross-Site Scripting (XSS) vulnerability discovered by Mariia Aleksandrova in WordPress OptinMonster plugin (versions <= 2.6.0).

Solution

Update the WordPress OptinMonster plugin to the latest available version (at least 2.6.1).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.