WordPress Olevmedia Shortcodes Plugin <= 1.1.8 - Cross Site Scripting (XSS)

olevmedia-shortcodes

Software
Olevmedia Shortcodes
Versions
<= 1.1.8
Disclosure date
2015-08-25
CVE
CVE-N/A
References
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A3: Cross Site Scripting (XSS)

Are your websites subject to this vulnerability?

Details

Because of this vulnerability, authenticated users can inject HTML or JS code via "id" parameter.

Solution

Update the plugin.

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.