API Monitor free
arrow right To plugin page
Verified
Fixed

WordPress MailerLite – Signup forms (official) plugin <= 1.5.7 - Cross-Site Request Forgery (CSRF) vulnerability

6.3
CVSS 3.1 score Medium severity
Report
Monitoring Not reported to be exploited

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 1.5.7
Fixed in
1.5.8
PSID
c376d4538ac1
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A5: Broken Access Control
Publicly disclosed
2022-08-01

Details

Cross-Site Request Forgery (CSRF) vulnerability leading to API key change discovered by Muhammad Daffa (Patchstack Alliance) in WordPress MailerLite – Signup forms (official) plugin (versions <= 1.5.7).

Solution

Update the WordPress MailerLite – Signup forms plugin to the latest available version (at least 1.5.8).

References

Changeset

Other known vulnerabilities for MailerLite – Signup forms

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close