WordPress Facebook for WordPress plugin <= 2.2.2 - PHP Object Injection vulnerability

official-facebook-pixel

Software
Facebook for WordPress
Versions
<= 2.2.2
Disclosure date
2021-03-25
CVE
CVE-N/A
Credits
Classification
PHP Object Injection
OWASP Top 10
A1: Injection
CVSS 3.0 score

9

Critical

Are your websites subject to this vulnerability?

Details

PHP Object Injection vulnerability discovered by WordFence in WordPress Facebook for WordPress plugin (versions <= 2.2.2).

Solution

Update the WordPress Facebook for WordPress plugin to the latest available version (at least 3.0.0).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.