WordPress Notification plugin <= 7.2.4 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability

notification

Software
Notification
Vulnerable Versions
<= 7.2.4
Fixed in version
8.0.0
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2021-10-25
CVSS 3.0 score

4.8

Medium

Requires high privilege user authentication like admin.

Are your websites subject to this vulnerability?

Details

Authenticated Stored Cross-Site Scripting (XSS) vulnerability discovered by Thinkland Security Team in WordPress Notification plugin (versions <= 7.2.4).

Solution

Update the WordPress Notification plugin to the latest available version (at least 8.0.0).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.