WordPress Frontend File Manager plugin <= 18.2 - Unauthenticated Content Injection and Stored XSS vulnerabilities

nmedia-user-file-uploader

Software
Frontend File Manager
Vulnerable Versions
<= 18.2
Fixed in version
18.3
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2021-07-12
CVSS 3.0 score

6.1

Medium

Are your websites subject to this vulnerability?

Details

Unauthenticated Content Injection and Stored XSS vulnerabilities discovered by Jerome Bruandet (NinTechNet) in WordPress Frontend File Manager plugin (versions <= 18.2).

Solution

Update the WordPress Frontend File Manager plugin to the latest available version (at least 18.3).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.