Security programs Bounty leaderboard API Protect

WordPress Frontend File Manager Plugin <= 18.2 is vulnerable to Cross Site Scripting (XSS)

Patch immediately High priority
Not known to be exploited Report an attack
High severity CVSS 3.1 score

Protect your sites with automated security

Enable Protection



Update the WordPress Frontend File Manager plugin to the latest available version (at least 18.3).

Jerome Bruandet (NinTechNet) discovered and reported this Cross Site Scripting (XSS) vulnerability in WordPress Frontend File Manager Plugin. This could allow a malicious actor to inject malicious scripts, such as redirects, advertisements, and other HTML payloads into your website which will be executed when guests visit your site. This vulnerability has been fixed in version 18.3.

Other vulnerabilities in this plugin

0 present
14 patched
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close