API Enable Protection

WordPress Ninja Forms Plugin <= 3.6.9 is vulnerable to Cross Site Scripting (XSS)

4.8
Medium severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress Ninja Forms plugin to the latest available version (at least 3.6.10).

Muhammad Adel discovered and reported this Cross Site Scripting (XSS) vulnerability in WordPress Ninja Forms Plugin. This could allow a malicious actor to inject malicious scripts, such as redirects, advertisements, and other HTML payloads into your website which will be executed when guests visit your site. This vulnerability has been fixed in version 3.6.10.

31 other known vulnerabilities for this plugin

To plugin page

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close