WordPress Ninja Forms Plugin <= 3.6.10 is vulnerable to PHP Object Injection

Patch priority: high
Resolve immediately High priority
Known to be exploited Active attempts logged
9.8
Critical severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Enable Protection

Solution

Fixed Update to fix
vPatch available vPatch available

Update the WordPress Ninja Forms plugin to the latest available version (at least 3.6.11).

An unknown person discovered and reported this PHP Object Injection vulnerability in WordPress Ninja Forms Plugin. This could allow a malicious actor to execute code injection, SQL injection, path traversal, denial of service, and more if a proper POP chain is present. This vulnerability has been fixed in version 3.6.11.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
40 fixed
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Bug Bounty to earn bounties and rewards!

Learn more
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu