WordPress Ninja Forms plugin <= 3.3.21 - Cross-Site Scripting (XSS) vulnerability

ninja-forms

Software
Ninja Forms
Vulnerable Versions
<= 3.3.21
Fixed in version
3.3.21.3
CVE
CVE-N/A
References
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A3: Cross Site Scripting (XSS)
Disclosure Date
2019-06-25

Are your websites subject to this vulnerability?

Details

Cross-Site Scripting (XSS) vulnerability found in WordPress Ninja Forms plugin (versions <= 3.3.21).

Solution

Update the WordPress Ninja Forms plugin to the latest available version (at least 3.3.21.3).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.