API Monitor free
arrow right To plugin page
Fixed

WordPress Ninja Forms plugin <= 3.3.17 - Unauthenticated Cross-Site Scripting (XSS) vulnerability

CVSS 3.1 score Unknown severity
Report
Monitoring Not reported to be exploited

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
Ninja Forms
Type
Plugin
Vulnerable versions
<= 3.3.17
Fixed in
3.3.18
PSID
ca826f7f7d93
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A3: Cross Site Scripting (XSS)
Credits
N/A
Publicly disclosed
2018-11-15

Details

Unauthenticated Cross-Site Scripting (XSS) vulnerability found in WordPress Ninja Forms plugin (versions <= 3.3.17).

Solution

Update the WordPress Ninja Forms plugin to the latest available version (at least 3.3.18).

References

Plugin changelog

Other known vulnerabilities for Ninja Forms

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close