WordPress Ninja Forms Contact Form plugin <= 3.4.33 - Administrator Open Redirect vulnerability

ninja-forms

Software
Ninja Forms
Vulnerable Versions
<= 3.4.33
Fixed in version
3.4.34
Classification
Open Redirection
OWASP Top 10
A10: Unvalidated Redirects and Forwards
Disclosure Date
2021-02-16

Are your websites subject to this vulnerability?

Details

Administrator Open Redirect vulnerability found by Chloe Chamberland in WordPress Ninja Forms Contact Form plugin (versions <= 3.4.33).

Solution

Update the WordPress Ninja Forms Contact Form plugin to the latest available version (at least 3.4.34).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.