API Monitor free
arrow right To plugin page
Not fixed

WordPress Travel Management plugin <= 2.0 - Multiple Authenticated Stored Cross-Site Scripting (XSS) vulnerabilities

4.1
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
Travel Management
Type
Plugin
Vulnerable versions
<= 2.0
Fixed in
N/A
PSID
ae2a8b39a3d3
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Required privilege
Requires contributor or higher role user authentication.
Publicly disclosed
2022-05-26

Details

Multiple Authenticated Stored Cross-Site Scripting (XSS) vulnerabilities were discovered by Ngo Van Thien (Patchstack Alliance) in the WordPress Travel Management plugin (versions <= 2.0).

Solution

Deactivate and delete. This plugin has been closed as of May 6, 2022 and is not available for download. This closure is temporary, pending a full review.

References

CVE-2022-27859 Plugin page

Other known vulnerabilities for Travel Management

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close