WordPress Donations Plugin <= 1.3 is vulnerable to Bypass Vulnerability

Patch priority: low
Resolve by 05 September, 2019 Low priority
Unknown severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now

Solution

Fixed Update to fix

Update the WordPress Donations plugin to the latest available version (at least 1.3.1).

Jerome Bruandet (Nintechnet) discovered and reported this Bypass Vulnerability vulnerability in WordPress Donations Plugin. A bypass vulnerability could allow a malicious actor to bypass certain restrictions in the code. This vulnerability has been fixed in version 1.3.1.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

2 present
1 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu