WordPress MultiSafepay plugin for WooCommerce Plugin <= 4.15.0 is vulnerable to Directory Traversal

Patch priority: medium
Resolve by 25 July, 2022 Medium priority
Medium severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Protect now


Fixed Update to fix
vPatch available vPatch available

Update the WordPress MultiSafepay plugin for WooCommerce plugin to the latest available version (at least 4.16.0).

Brandon Roldan discovered and reported this Directory Traversal vulnerability in WordPress MultiSafepay plugin for WooCommerce Plugin. This could allow a malicious actor to see all files in a given directory or determine if certain files/directories exist in given folder. This can be used to exploit other weaknesses in the system This vulnerability has been fixed in version 4.16.0.

Have additional information or questions about this entry? Get in touch.

No other known vulnerabilities for this plugin

Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu