API Monitor free
arrow right To plugin page
Verified
Fixed

WordPress MultiSafepay plugin for WooCommerce plugin <= 4.15.0 - Unauthenticated Arbitrary File Read vulnerability

5.3
CVSS 3.1 score Medium severity
Report
Monitoring Not reported to be exploited

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 4.15.0
Fixed in
4.16.0
PSID
af3125a7f3b5
Classification
Other Vulnerability Type
OWASP Top 10
A3: Sensitive Data Exposure
Publicly disclosed
2022-07-18

Details

Unauthenticated Arbitrary File Read vulnerability discovered by Brandon Roldan in WordPress MultiSafepay plugin for WooCommerce plugin (versions <= 4.15.0).

Solution

Update the WordPress MultiSafepay plugin for WooCommerce plugin to the latest available version (at least 4.16.0).

References

No other known vulnerabilities found for MultiSafepay plugin for WooCommerce.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close