WordPress Motor premium theme <= 3.0 - Unauthenticated Local File Inclusion (LFI) vulnerability

motor

Software
Motor
Vulnerable Versions
<= 3.0
Fixed in version
3.1
Classification
Local File Inclusion
OWASP Top 10
A1: Injection
Disclosure Date
2021-06-09
CVSS 3.0 score

8.6

High

Can be exploited remotely without any authentication.

Are your websites subject to this vulnerability?

Details

Unauthenticated Local File Inclusion (LFI) vulnerability discovered by Harald Eilertsen (JetPack) in WordPress Motor premium theme (versions <= 3.0).

Solution

Update the WordPress Motor theme to the latest available version (at least 3.1).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.