WordPress Modern Events Calendar Lite Plugin <= 6.5.1 is vulnerable to Cross Site Scripting (XSS)

Patch priority: low
Resolve by 14 May, 2022 Low priority
3.4
Low severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now

Solution

Fixed Update to fix

Update the WordPress Modern Events Calendar Lite plugin to the latest available version (at least 6.5.2).

Found this useful? Thank Muhammad Daffa for reporting this vulnerability. Buy a coffee ☕

Muhammad Daffa discovered and reported this Cross Site Scripting (XSS) vulnerability in WordPress Modern Events Calendar Lite Plugin. This could allow a malicious actor to inject malicious scripts, such as redirects, advertisements, and other HTML payloads into your website which will be executed when guests visit your site. This vulnerability has been fixed in version 6.5.2.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
13 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu