API Enable Protection

WordPress miniOrange's Google Authenticator Plugin <= 5.4.52 is vulnerable to Broken Access Control

6.5
Medium severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress miniOrange's Google Authenticator plugin to the latest available version (at least 5.5).

Krzysztof ZajÄ…c discovered and reported this Broken Access Control vulnerability in WordPress miniOrange's Google Authenticator Plugin. This vulnerability has been fixed in version 5.5.

4 other known vulnerabilities for this plugin

To plugin page

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close