API Monitor free
arrow right To plugin page
Fixed

WordPress Minimal Coming Soon – Coming Soon Page plugin <= 2.33 - Multiple Authenticated Stored Cross-Site Scripting (XSS) vulnerabilities

4.8
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 2.33
Fixed in
2.35
PSID
9f4d2a14634a
CVE ID
N/A
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Required privilege
Requires high role user authentication like admin.
Credits
N/A
Publicly disclosed
2022-05-23

Details

Multiple Authenticated Stored Cross-Site Scripting (XSS) vulnerabilities discovered in WordPress Minimal Coming Soon – Coming Soon Page plugin (versions <= 2.33).

Solution

Update the WordPress Minimal Coming Soon – Coming Soon Page plugin to the latest available version (at least 2.35).

References

Vulnerability details Plugin changelog

Other known vulnerabilities for Minimal Coming Soon & Maintenance Mode – Coming Soon Page

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close