WordPress Mimetic Books plugin <= 0.2.13 - Stored Cross-Site Scripting (XSS) vulnerability

mimetic-books

Software
Mimetic Books
Vulnerable Versions
<= 0.2.13
Fixed in version
CVE
CVE-N/A
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2021-07-18
CVSS 3.0 score

4.8

Medium

Plugin does not exist, is not supported or discontinued.

Are your websites subject to this vulnerability?

Details

Stored Cross-Site Scripting (XSS) vulnerability discovered by Vikas Srivastava in WordPress Mimetic Books plugin (versions <= 0.2.13).

Solution

This plugin has been closed as of July 19, 2021 and is not available for download. This closure is temporary, pending a full review.

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.