WordPress User Profile Picture plugin <= 2.4.0 - Sensitive Information Disclosure vulnerability

metronet-profile-picture

Software
User Profile Picture
Versions
<= 2.4.0
Disclosure date
2021-03-03
CVE
CVE-N/A
Credits
Classification
Information Disclosure
OWASP Top 10
A6: Sensitive Data Exposure

Are your websites subject to this vulnerability?

Details

Sensitive Information Disclosure vulnerability found by WordFence in WordPress User Profile Picture plugin (versions <= 2.4.0).

Solution

Update the WordPress User Profile Picture plugin to the latest available version (at least 2.5.0).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.