API Enable Protection

WordPress Metform Elementor Contact Form Builder Plugin <= 2.1.3 is vulnerable to Sensitive Data Exposure

7.5
High severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress Metform Elementor Contact Form Builder plugin to the latest available version (at least 2.1.4).

Muhammad Zeeshan (Xib3rR4dAr) discovered and reported this Sensitive Data Exposure vulnerability in WordPress Metform Elementor Contact Form Builder Plugin. This vulnerability has been fixed in version 2.1.4.

No other known vulnerabilities for this plugin

Report

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close