WordPress Restaurant Menu – Food Ordering System – Table Reservation Plugin <= 2.3.1 is vulnerable to Cross Site Request Forgery (CSRF)

Patch priority: low
Resolve by 30 November, 2022 Low priority
8.8
High severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now

Solution

Fixed Update to fix

Update the WordPress Restaurant Menu – Food Ordering System – Table Reservation plugin to the latest available version (at least 2.3.2).

ptsfence discovered and reported this Cross Site Request Forgery (CSRF) vulnerability in WordPress Restaurant Menu – Food Ordering System – Table Reservation Plugin. This could allow a malicious actor to force higher privileged users to execute unwanted actions under their current authentication. This vulnerability has been fixed in version 2.3.2.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
4 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu