WordPress Restaurant Menu – Food Ordering System – Table Reservation Plugin < 2.3.6 is vulnerable to Cross Site Scripting (XSS)

Patch priority: medium
Resolve by 12 January, 2023 Medium priority
Not known to be exploited Report an attack
6.3
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Enable Protection

Solution

Fixed Update to fix

Update the WordPress Restaurant Menu – Food Ordering System – Table Reservation plugin to the latest available version (at least 2.3.6).

Found this useful? Thank István Márton for reporting this vulnerability. Buy a coffee ☕

István Márton discovered and reported this Cross Site Scripting (XSS) vulnerability in WordPress Restaurant Menu – Food Ordering System – Table Reservation Plugin. This could allow a malicious actor to inject malicious scripts, such as redirects, advertisements, and other HTML payloads into your website which will be executed when guests visit your site. This vulnerability has been fixed in version 2.3.6.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
4 fixed
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Bug Bounty to earn bounties and rewards!

Learn more
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu