API Monitor free
arrow right To plugin page
Not fixed

WordPress MaxGalleria plugin <= 6.2.5 - Stored Cross-Site Scripting (XSS) vulnerability

4.8
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
MaxGalleria
Type
Plugin
Vulnerable versions
<= 6.2.5
Fixed in
N/A
PSID
4c488d9941e4
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Required privilege
Requires author or higher role user authentication.
Publicly disclosed
2022-02-02

Details

Stored Cross-Site Scripting (XSS) vulnerability discovered by Ngo Van Thien (Patchstack Red Team project) in WordPress MaxGalleria plugin (versions <= 6.2.5).

Solution

This plugin has been closed as of February 1, 2022 and is not available for download. This closure is temporary, pending a full review.

References

CVE-2022-25603 Plugin page

No other known vulnerabilities found for MaxGalleria.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close