API Monitor free
arrow right To plugin page
Verified
Fixed

WordPress MaxButtons plugins <= 9.2 - Multiple Cross-Site Request Forgery (CSRF) vulnerabilities

4.3
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
MaxButtons
Type
Plugin
Vulnerable versions
<= 9.2
Fixed in
9.3
PSID
b82d75299e1a
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A5: Broken Access Control
Publicly disclosed
2022-08-02

Details

Multiple Cross-Site Request Forgery (CSRF) vulnerabilities were discovered by Muhammad Daffa (Patchstack Alliance) in WordPress MaxButtons plugins (versions <= 9.2).

Solution

Update the WordPress MaxButtons plugin to the latest available version (at least 9.3).

References

No other known vulnerabilities found for MaxButtons.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close