Bounty Leaderboard API Enable Protection

WordPress MasterStudy LMS Plugin <= 2.7.5 is vulnerable to Privilege Escalation

High severity CVSS 3.1 score
Known to be exploited Active attempts logged

Protect your sites with automated security

Enable Protection



Update the WordPress MasterStudy LMS plugin to the latest available version (at least 2.7.6).

Numan Türle discovered and reported this Privilege Escalation vulnerability in WordPress MasterStudy LMS Plugin. This could allow a malicious actor to escalate their low privileged account to something with higher privileges. After this they could take full control of the website. This vulnerability has been fixed in version 2.7.6.

2 other known vulnerabilities for this plugin

To plugin page

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close