API Monitor free
arrow right To plugin page
Fixed
Exploited

WordPress MasterStudy LMS plugin <= 2.7.5 - Unauthenticated Admin Account Creation vulnerability

7.3
CVSS 3.1 score High severity
Monitoring Known to be exploited

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 2.7.5
Fixed in
2.7.6
PSID
005a656f2cab
Classification
Privilege Escalation
OWASP Top 10
A5: Broken Access Control
Required privilege
Can be exploited remotely without any authentication.
Publicly disclosed
2022-02-01

Details

Unauthenticated Admin Account Creation vulnerability discovered by Numan Türle in WordPress MasterStudy LMS plugin (versions <= 2.7.5).

Solution

Update the WordPress MasterStudy LMS plugin to the latest available version (at least 2.7.6).

References

CVE-2022-0441 Vulnerability details Plugin changelog

Other known vulnerabilities for MasterStudy LMS

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close