Security programs Bounty leaderboard API Protect

WordPress MapPress Maps for WordPress Plugin <= 2.85.4 is vulnerable to SQL Injection

Patch within 7 days Medium priority
Not known to be exploited Report an attack
7.1
High severity CVSS 3.1 score

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress MapPress Maps for WordPress plugin to the latest available version (at least 2.85.5).

Found this useful? Thank Rafie Muhammad (Patchstack) for reporting this vulnerability. Buy a coffee ☕

Details

Show technical details
Verified

Rafie Muhammad (Patchstack) discovered and reported this SQL Injection vulnerability in WordPress MapPress Maps for WordPress Plugin. This could allow a malicious actor to directly interact with your database, including but not limited to stealing information. This vulnerability has been fixed in version 2.85.5.

Other vulnerabilities in this plugin

0 present
6 patched
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close