WordPress Mang Board WP plugin <= 1.9.9 - SQL Injection (SQLi) vulnerability

mangboard

Software
Mang Board WP
Vulnerable Versions
<= 1.9.9
Fixed in version
2.0.0
CVE
CVE-CVE-2021-26609
Credits
Classification
SQL Injection
OWASP Top 10
A1: Injection
Disclosure Date
2021-10-19
CVSS 3.0 score

7.5

High

Can be exploited remotely without any authentication.

Are your websites subject to this vulnerability?

Details

SQL Injection (SQLi) vulnerability discovered by Sang Youn Lee in WordPress Mang Board WP plugin (versions <= 1.9.9).

Solution

Update the WordPress Mang Board WP plugin to the latest available version (at least 2.0.0).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.