WordPress Newsletter, SMTP, Email marketing and Subscribe plugin <= 3.1.30 - Reflected Cross-Site Scripting (XSS) vulnerability

mailin

Software
Newsletter, SMTP, Email marketing and Subscribe forms by Sendinblue
Vulnerable Versions
<= 3.1.30
Fixed in version
3.1.31
CVE
CVE-2021-24874
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2022-01-12
CVSS 3.0 score

6.1

Medium

Are your websites subject to this vulnerability?

Details

Reflected Cross-Site Scripting (XSS) vulnerability discovered by JrXnm in WordPress Newsletter, SMTP, Email marketing and Subscribe plugin (versions <= 3.1.30).

Solution

Update the WordPress Newsletter, SMTP, Email marketing and Subscribe plugin to the latest available version (at least 3.1.31).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.