Bounty Leaderboard API Enable Protection

WordPress Popup | Custom Popup Builder Plugin <= 1.3 is vulnerable to Denial of Service Attack

High severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection



Update the WordPress Popup | Custom Popup Builder plugin to the latest available version (at least 1.3.1).

Felipe de Avila discovered and reported this Denial of Service Attack vulnerability in WordPress Popup | Custom Popup Builder Plugin. A denial of service attack occurs when a malicious actor can cause the endpoint, or website, to crash or refuse to serve requests to one or more users by causing it to hang, crash or make unusable. This vulnerability has been fixed in version 1.3.1.

1 other known vulnerability for this plugin

To plugin page

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close