WordPress Logo Carousel plugin <= 3.4.1 - Stored Cross-Site Scripting (XSS) vulnerability

logo-carousel-free

Software
Logo Carousel
Vulnerable Versions
<= 3.4.1
Fixed in version
3.4.2
CVE
CVE-2021-24738
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2021-11-22
CVSS 3.0 score

4.8

Medium

Requires contributor or higher role user authentication.

Are your websites subject to this vulnerability?

Details

Stored Cross-Site Scripting (XSS) vulnerability discovered by apple502j in WordPress Logo Carousel plugin (versions <= 3.4.1).

Solution

Update the WordPress Logo Carousel plugin to the latest available version (at least 3.4.2).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.