WordPress LiteSpeed Cache plugin <= 3.6 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability

litespeed-cache

Software
LiteSpeed Cache
Versions
<= 3.6
Disclosure date
2020-12-26
CVE
CVE- 2020-29172
References
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A3: Cross Site Scripting (XSS)

Are your websites subject to this vulnerability?

Details

Authenticated Stored Cross-Site Scripting (XSS) vulnerability found by WonTae Jang in WordPress LiteSpeed Cache plugin (versions <= 3.6).

Solution

Update the WordPress LiteSpeed Cache plugin to the latest available version (at least 3.6.1).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.