WordPress Listeo premium theme <= 1.6.07 - Unauthenticated Reflected Cross-Site Scripting (XSS) vulnerability

listeo

Software
Listeo
Versions
<= 1.6.07
Disclosure date
2021-03-29
CVE
CVE-N/A
References
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
CVSS 3.0 score

8.2

High

Are your websites subject to this vulnerability?

Details

Unauthenticated Reflected Cross-Site Scripting (XSS) vulnerability discovered by m0ze (Patchstack Red Team) in WordPress Listeo premium theme (versions <= 1.6.07).

Solution

Update the WordPress Listeo premium theme to the latest available version (at least 1.6.11).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.