API Monitor free
arrow right To plugin page
Fixed

WordPress LinkWorth plugin <= 3.3.3 - Arbitrary Setting Update via Cross-Site Request Forgery (CSRF) vulnerability

5.4
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
LinkWorth Plugin
Type
Plugin
Vulnerable versions
<= 3.3.3
Fixed in
3.3.4
PSID
6988d17eb13b
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A5: Broken Access Control
Credits
Publicly disclosed
2022-08-01

Details

Arbitrary Setting Update via Cross-Site Request Forgery (CSRF) vulnerability was discovered by Daniel Ruf in the WordPress LinkWorth plugin (versions <= 3.3.3).

Solution

Update the WordPress LinkWorth plugin plugin to the latest available version (at least 3.3.4).

References

Vulnerability details

No other known vulnerabilities found for LinkWorth Plugin.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close