WordPress LMS by LifterLMS plugin <= 4.21.0 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability

lifterlms

Software
LifterLMS
Vulnerable Versions
<= 4.21.0
Fixed in version
4.21.1
CVE
CVE-2021-24308
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2021-05-10
CVSS 3.0 score

5.4

Medium

Are your websites subject to this vulnerability?

Details

Authenticated Stored Cross-Site Scripting (XSS) vulnerability discovered by Amirmuhammad Vakili in WordPress LMS by LifterLMS plugin (versions <= 4.21.0).

Solution

Update the WordPress LMS by LifterLMS plugin to the latest available version (at least 4.21.1).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.