WordPress LifterLMS plugin <= 4.21.0 - Reflected Cross-Site Scripting (XSS) vulnerability

lifterlms

Software
LifterLMS
Vulnerable Versions
<= 4.21.0
Fixed in version
4.21.1
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A3: Cross Site Scripting (XSS)
Disclosure Date
2021-05-10
CVSS 3.0 score

4.7

Medium

Are your websites subject to this vulnerability?

Details

Reflected Cross-Site Scripting (XSS) vulnerability discovered by Ashish Jha (Bluefire Redteam) in WordPress LifterLMS plugin (versions <= 4.21.0).

Solution

Update the WordPress LifterLMS plugin to the latest available version (at least 4.21.1).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.