API Enable Protection

WordPress WP Libre Form 2 Plugin <= 2.0.8 is vulnerable to Sensitive Data Exposure

7.3
High severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress WP Libre Form 2 plugin to the latest available version (at least 2.0.9).

Details

Show technical details
Verified

Christian Nikkanen discovered and reported this Sensitive Data Exposure vulnerability in WordPress WP Libre Form 2 Plugin. This vulnerability has been fixed in version 2.0.9.

No other known vulnerabilities for this plugin

Report

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close